A Node has been rebooted
Incident Report for Webscale STRATUS
Postmortem

A sysctl setting was not updated properly after the initial launch of the node resulting in an arp cache overflow. The setting has been updated, all nodes confirmed good, and the deployment pipeline confirmed good. This particular node was launched before the pipeline was updated to include the setting. Going forward all new nodes launched will be correct.

Posted Aug 23, 2019 - 11:56 EDT

Resolved
We are currently investigating this issue.
Posted Aug 23, 2019 - 08:45 EDT