Helpdesk Intermittent Slowness
Incident Report for Webscale STRATUS
Resolved
Our Helpdesk is back to normal per ZendeskOps https://twitter.com/ZendeskOps/status/819553425692172288
Posted Jan 12, 2017 - 10:41 EST
Identified
Our Helpdesk, hosted by Zendesk, is having intermittent connectivity stated by their status page at https://status.zendesk.com/ and ZendeskOps on Twitter https://twitter.com/ZendeskOps

This may cause delays in replies from our support agents. Thank you for your patience.

All other systems are normal within our infrastructure.
Posted Jan 12, 2017 - 08:53 EST