Seeing Packet Loss in Upstream Networks
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 15 days ago. Dec 04, 2018 - 15:42 EST
Investigating
We're seeing increased packet loss in upstream network carriers. This appears to be mostly effecting specific regions on specific networks. Outbound connections from the Pittsburgh Datacenter appear to be routing correctly. Inbound traffic / requests however are not routing around the issues in affected networks however.
Posted 21 days ago. Nov 28, 2018 - 16:35 EST
This incident affected: USA - PITT1 - External Network (Hibernia, Cogent).