Partial Outage
Incident Report for MageMojo
Resolved
All containers are back up.
Posted about 1 month ago. Oct 11, 2018 - 10:33 EDT
Monitoring
The node is back up, containers are restarting.
Posted about 1 month ago. Oct 11, 2018 - 10:27 EDT
Investigating
There is an unresponsive node, we are rebooting it to recover and will investigate the root cause.
Posted about 1 month ago. Oct 11, 2018 - 10:03 EDT
This incident affected: Mojo Stratus - Northern Virginia.