Node failure us-east
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 12, 2019 - 16:18 EST
Monitoring
Pods are nearly all started, continuing to monitor and check sites.
Posted 2 months ago. Jan 12, 2019 - 15:46 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jan 12, 2019 - 15:16 EST
Investigating
An EC2 instance has failed due to hardware fault, it is being relaunched.
Posted 2 months ago. Jan 12, 2019 - 15:13 EST
This incident affected: Mojo Stratus - Northern Virginia.