Authorize.net changes affecting Magento 1 stores
Incident Report for MageMojo
Resolved
We got some 3rd party reports that Authorize.net may be rolling back their changes tonight due to its effect. You may have to roll back the previously listed fix.
Posted 3 months ago. Jan 22, 2019 - 23:56 EST
Monitoring
We received many tickets about Authorize.net issues today. Please know this is not a hosting issue.

Authorize.net has pushed changes that can break your checkout process, see this link for info about a fix for Magento 1- https://community.magento.com/t5/Magento-1-x-Technical-Issues/Authorize-net-Gateway-Errors-without-Message/m-p/119103#M9278

This is also mentioned via Authorize.net at https://community.developer.authorize.net/t5/News-and-Announcements/Changes-to-Supported-Characters-Jan-22-2019/td-p/65435

Customers should contact their developer for further assistance if this change is affecting you. We have not gotten reports of this affecting Magento 2 stores.
Posted 3 months ago. Jan 22, 2019 - 18:53 EST
This incident affected: Mojo Stratus - Northern Virginia, Mojo Stratus - London, Mojo Stratus - Frankfurt, and Mojo Stratus - Sydney.