A node in Sydney has rebooted and is under emergency maintenance
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 15 days ago. Mar 07, 2019 - 02:16 EST
Monitoring
The node is back online and we are checking individual stores
Posted 15 days ago. Mar 07, 2019 - 02:00 EST
Investigating
We are currently investigating the issue
Posted 15 days ago. Mar 07, 2019 - 01:23 EST
This incident affected: Mojo Stratus - Sydney.