A node in USEast is under Emergency Maintenance
Incident Report for Webscale STRATUS
Resolved
This incident has been resolved
Posted Aug 23, 2019 - 15:37 EDT
Monitoring
We rebooted the node and we are now checking individual stores.
Posted Aug 23, 2019 - 15:25 EDT
Investigating
We are currently investigating the issue under emergency maintenance.
Posted Aug 23, 2019 - 15:05 EDT
This incident affected: Webscale STRATUS - Northern Virginia.