A node has rebooted and is under emergency maintenance
Incident Report for MageMojo
Resolved
This incident has been resolved
Posted 3 months ago. Mar 02, 2019 - 02:32 EST
Monitoring
The node is back online and we are checking individual stores
Posted 3 months ago. Mar 02, 2019 - 02:24 EST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 02, 2019 - 01:27 EST
This incident affected: Mojo Stratus - Sydney.