Multiple customer servers affected, confined to single physical node
Incident Report for Webscale STRATUS
Resolved
Service has been restored and we are continuing monitoring for any possible additional effects. No data loss has occurred from our checks.

The reason for the outage was disk space inflating on the node (this is a bug in Xen due for a fix in version 7) which we monitor closely but disk space can change quickly. When we saw the node run out of space we stopped all hosted customer servers to avoid data loss while we moved some servers to different nodes.
Posted Feb 23, 2017 - 21:15 EST
Identified
We are currently working to resolve an issue that has taken the hosted servers on a single physical node offline, this issue will be resolved within 30 minutes.
Posted Feb 23, 2017 - 20:43 EST