Second node reboot
Incident Report for MageMojo
Resolved
All sites are showing online.
Posted 20 days ago. Jan 29, 2019 - 19:54 EST
Monitoring
Pods are back up, checking sites now
Posted 20 days ago. Jan 29, 2019 - 19:30 EST
Identified
Another node within the AWS has rebooted. We are bringing it back online
Posted 20 days ago. Jan 29, 2019 - 18:51 EST
This incident affected: Mojo Stratus - Northern Virginia.