Node reboot in us-east
Incident Report for MageMojo
Resolved
All stores are back online and we are performing secondary checks at this time. The unscheduled reboot was caused by an unscheduled package update.
Posted 3 months ago. Jan 03, 2019 - 10:23 EST
Identified
A physical node has rebooted in us-east, affected stores are already relaunching and we are monitoring the situation. Only a small subset of stores are affected.
Posted 3 months ago. Jan 03, 2019 - 09:41 EST
This incident affected: Mojo Stratus - Northern Virginia.