A Dev node has rebooted and is under emergency maintenance.
Incident Report for Webscale STRATUS
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 23:43 EST
Identified
EC2 has detected degradation of the underlying hardware hosting your Amazon EC2 instance (instance-ID: i-0ff1fd564f73c9854) associated with your AWS account in the ap-southeast-2 region. Due to this degradation your instance could already be unreachable.

Dev sites are coming back up now, but this node will need to undergo a scheduled maintenance to prevent loss of data in the near future.
Posted Nov 11, 2019 - 22:53 EST
Investigating
We are currently investigating this issue.
Posted Nov 11, 2019 - 22:00 EST
This incident affected: Webscale STRATUS - Sydney.