A node in US-East has rebooted and is under emergency maintenance
Incident Report for MageMojo
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted about 2 months ago. May 30, 2019 - 17:25 EDT

Resolved
This incident has been resolved.
Posted 3 months ago. Apr 04, 2019 - 05:56 EDT
Monitoring
The node is back online and we are checking individual stores
Posted 3 months ago. Apr 04, 2019 - 04:11 EDT
Investigating
We are currently investigating the issue.
Posted 3 months ago. Apr 04, 2019 - 03:47 EDT
This incident affected: Mojo Stratus - Northern Virginia.