Helpdesk intermittent service
Incident Report for Webscale STRATUS
Resolved
ZendeskOps notes - "The majority of our customers with stability issues on Pods 5, 6, and 9 are seeing improvement. We are monitoring the situation". Our services have been restored and ticket response times are back to normal.
Posted Mar 28, 2017 - 16:23 EDT
Identified
Due to an issue with Zendesk you may experience slow response times as we are not receiving all requests in a timely manner. Zendesk is already working on this issue on their end.
Posted Mar 28, 2017 - 13:11 EDT