A node has rebooted and is under emergency maintenance.
Incident Report for Webscale STRATUS
Postmortem

There is bug in the ZFS filesystem that causes processes to go into D-state ("D" or "Disk Sleep"). Processes in this state can not be killed or interrupted. We captured kernel stack traces during this event and a solution for prevention is under investigation.

Posted Sep 21, 2019 - 17:28 EDT

Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 04:51 EDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2019 - 03:48 EDT
This incident affected: Webscale STRATUS - Northern Virginia.