A node has rebooted and is under emergency maintenance.
Incident Report for MageMojo
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted about 2 months ago. May 30, 2019 - 17:22 EDT

Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 21:31 EDT
Monitoring
All stores are back up, we are checking ELB connections now.
Posted 2 months ago. May 13, 2019 - 21:18 EDT
Identified
The reboot has completed. Stores are starting back up.
Posted 2 months ago. May 13, 2019 - 20:58 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 13, 2019 - 20:40 EDT
This incident affected: Mojo Stratus - Sydney.