Emergency maintenance
Incident Report for MageMojo
Resolved
The emergency migration has completed.
Posted 23 days ago. Aug 29, 2019 - 23:13 EDT
Identified
We are performing an emergency migration on a small set of instances starting now. Amazon has notified us EC2 has detected degradation of the underlying hardware hosting some Amazon EC2 instances associated with a subset of stores in the us-east-1 region.

Admin and custom hostnames that bypass CloudFront will change. We will scan these and update them if you are using our included Route 53 solution for DNS
Posted 23 days ago. Aug 29, 2019 - 18:48 EDT
This incident affected: Mojo Stratus - Northern Virginia.