Degraded performance on us-east hardware
Incident Report for MageMojo
Resolved
Service has been restored and we are following up with affected sites to confirm they are online.
Posted 6 months ago. Dec 13, 2018 - 11:21 EST
Identified
We've identified an issue on a physical node in the us-east cluster, this will affect some customers and cause 504s/non responsive sites.
Posted 6 months ago. Dec 13, 2018 - 10:49 EST
This incident affected: Mojo Stratus - Northern Virginia.