A node has rebooted and is under emergency maintenance
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 02, 2019 - 18:47 EST
Monitoring
Pods have all recovered. This node is still showing unhealthy behavior. We are going to do an emergency migration to a new instance which may cause a minute or two of downtime.
Posted 3 months ago. Mar 02, 2019 - 12:36 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 02, 2019 - 11:38 EST
This incident affected: Mojo Stratus - Northern Virginia.