Node performance degraded in us-east
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 14 days ago. Jan 08, 2019 - 11:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jan 07, 2019 - 14:16 EST
Identified
We have identified an issue caused by a kernel bug - https://access.redhat.com/solutions/3463691 - that restarts services in some load scenarios. Some stores are affected in us-east. We are investigating a workaround now.
Posted 15 days ago. Jan 07, 2019 - 11:07 EST
This incident affected: Mojo Stratus - Northern Virginia.