Emergency Maintenance on 1 node in USEast
Incident Report for Webscale STRATUS
Postmortem

Nfsv4 has a bug that can cause a kernel panic and subsequent node reboot. We’re aware of the bug and have switched all shares back to Nfsv3 except for one. Early this morning, we released a fix for the last remaining share. There was a reboot required to apply the final fix and we planned on doing the reboot on the upcoming weekend. Unfortunately, Nfsv4 caused a kernel panic and rebooted the node on its own. The fix is applied now, and all shares in USEeast are back to Nfsv3.

Posted Nov 05, 2019 - 12:52 EST

Resolved
This incident has been resolved. A post mortem will be posted within 24hrs.
Posted Nov 05, 2019 - 12:29 EST
Investigating
Emergency maintenance is in progress on a node in USEast
Posted Nov 05, 2019 - 10:45 EST
This incident affected: Webscale STRATUS - Northern Virginia.