Hypervisor hanging - service reboot for vm256
Incident Report for MageMojo
Resolved
The node is now back online as expected.
Posted 3 months ago. Jan 16, 2019 - 08:56 EST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 16, 2019 - 08:54 EST
Identified
One of the dedicated servers in our Pittsburgh facility is experiencing an issue requiring a reboot, affected customers will be notified.
Posted 3 months ago. Jan 16, 2019 - 08:19 EST