Network disruption between CloudFront and a Virginia based node
Incident Report for Webscale STRATUS
Resolved
There was a disruption of the os level networking which caused the internal kubernetes network to lose endpoints to individual store pods. We are still investigating whether this fault occured in the operating system itself, or was a disruption due to hardware or temporary physical disconnect. This appears to have affected one node only.
Posted Sep 14, 2019 - 17:51 EDT
Investigating
We are currently investigating a network disruption between CloudFront and a Virginia based node, which is resulting in CloudFront 502 errors for some stores.
Posted Sep 14, 2019 - 15:36 EDT
This incident affected: Webscale STRATUS - Northern Virginia.