Unscheduled node reboot
Incident Report for MageMojo
Resolved
Node is restored and sites are all checked in as operational. We have requested a root cause from AWS.
Posted 7 months ago. Jan 29, 2019 - 18:45 EST
Monitoring
The node is back up and all pods are in running state
Posted 7 months ago. Jan 29, 2019 - 18:23 EST
Identified
A stratus node was rebooted unexpectedly. This action was not performed by Magemojo staff. We are suspecting an AWS hardware fault at this time.
Posted 7 months ago. Jan 29, 2019 - 17:57 EST
This incident affected: Mojo Stratus - Northern Virginia.