A node in US-EAST had a hardware failure. A new node is launching.
Incident Report for MageMojo
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted about 2 months ago. May 30, 2019 - 17:25 EDT

Resolved
This incident has been resolved.
Posted 3 months ago. Apr 13, 2019 - 09:48 EDT
Update
The worker type was switched and the instance launched. The configuration was updated for the replacement worker type. The new worker is online.
Posted 3 months ago. Apr 13, 2019 - 09:07 EDT
Update
AWS has insufficient capacity to launch a replacement. We are working on launching a replacement instance type.
Posted 3 months ago. Apr 13, 2019 - 08:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 13, 2019 - 07:20 EDT
This incident affected: Mojo Stratus - Northern Virginia.