A node has rebooted and is under emergency maintenance.
Incident Report for Webscale STRATUS
Resolved
All stores have been verified to be functioning.

Due to this hardware failure, data had to be restored to an entirely new node. The files were restored from 9-15-2019 10pm UTC, while the database was from 3:30pm UTC. This will affect any outbound static IP whitelisting, along with inbound custom admin URLs.

Email has been sent out to those affected by this hardware failure.
Posted Sep 16, 2019 - 19:44 EDT
Update
All stores have been verified to be functioning.

Due to this hardware failure, data had to be restored to an entirely new node. The files were restored from 9-15-2019 10pm UTC, while the database was from 3:30pm UTC. This will affect any outbound static IP whitelisting, along with inbound custom admin URLs.
Posted Sep 16, 2019 - 19:44 EDT
Monitoring
All stores have been recovered. We are in the process of verifying that everything is back up and working correctly.
Posted Sep 16, 2019 - 18:14 EDT
Identified
AWS has confirmed that there is a hardware failure that affected this node. We are working to move everything from that node to new hardware as quickly as possible.
Posted Sep 16, 2019 - 16:45 EDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2019 - 15:40 EDT
This incident affected: Webscale STRATUS - Sydney.