A node has rebooted and is under emergency maintenance
Incident Report for Webscale STRATUS
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted May 30, 2019 - 17:25 EDT

Resolved
This incident has been resolved.
Posted Mar 05, 2019 - 19:56 EST
Monitoring
The node is back online and we are checking individual stores.
Posted Mar 05, 2019 - 19:31 EST
Investigating
We are currently investigating.
Posted Mar 05, 2019 - 19:00 EST
This incident affected: Webscale STRATUS - Northern Virginia.