A node has rebooted and is under emergency maintenance
Incident Report for MageMojo
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted about 2 months ago. May 30, 2019 - 17:23 EDT

Resolved
All stores are verified online.
Posted 2 months ago. May 04, 2019 - 21:37 EDT
Monitoring
All store pods are back up, we are reconnecting ELBs now for any stores not yet responding on the web.
Posted 2 months ago. May 04, 2019 - 20:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 04, 2019 - 20:19 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 04, 2019 - 20:10 EDT
This incident affected: Mojo Stratus - Northern Virginia.