Stratus Panels Down
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 15:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 14:59 EDT
Identified
An underlying issue with the health of a compute node forced the failover of the stratus ui backup to another host. Unfortunately due to simultaneous maintenance on shutting down our old datacenter and on the backup host, that host is not configured correctly to serve production traffic. The teams are addressing these shortfalls now with the intent to restore service as quickly as possible.

This does not affect the sites running. All other services are functioning as normal.
Posted Oct 29, 2019 - 14:20 EDT
This incident affected: Mojo Stratus - Northern Virginia, Mojo Stratus - London, Mojo Stratus - Frankfurt, and Mojo Stratus - Sydney.