Upstream Network Outages
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 29, 2018 - 21:33 EDT
Monitoring
It's being reported connection issues with major carriers are clearing up.
Posted about 1 year ago. Jun 29, 2018 - 14:24 EDT
Investigating
There are several major Internet carries reporting outages at this time. This is global in nature and is effecting many different sources and destinations for traffic. Magemojo servers and networks are online, however there will be connection issues to our services from these troubled providers.

http://downdetector.com/status/comcast-xfinity/map/
http://downdetector.com/status/level3/map/
Posted about 1 year ago. Jun 29, 2018 - 13:39 EDT