Intermittent and slowness in Sydney region
Incident Report for MageMojo
Postmortem

The event that caused this temporary issue was related to intermittent behavior in the mesh network . We will continue to monitor for this issue and collect information for the purpose of obtaining a permanent resolution. A future update that utilizes kube headless services is under development. This will reduce load on the mesh and improve performance.

Posted 17 days ago. Sep 27, 2019 - 14:49 EDT

Resolved
Issue with intermittent outages and slowness was reported in the Sydney region on one node. The event that caused this temporary issue was related to intermittent behavior in the mesh network . We will continue to monitor for this issue and collect information for the purpose of obtaining a permanent resolution. A future update that utilizes kube headless services is under development. This will reduce load on the mesh and improve performance.
Posted 18 days ago. Sep 26, 2019 - 00:00 EDT