A node has rebooted and is under emergency maintenance
Incident Report for Webscale STRATUS
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted May 30, 2019 - 17:24 EDT

Resolved
This incident has been resolved.
Posted Apr 21, 2019 - 03:40 EDT
Monitoring
All stores are back up, we are continuing to check to make sure everything is accessible.
Posted Apr 21, 2019 - 03:13 EDT
Identified
The node is back up, stores are restarting now.
Posted Apr 21, 2019 - 03:02 EDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2019 - 02:59 EDT
This incident affected: Webscale STRATUS - Northern Virginia.