Partial Outage in US-East Region

Incident Report for Webscale STRATUS

Postmortem

The cause of this intermittent response for a small subset of stores was due to a bad/degraded AWS EC2 instance. On May 17th, 2021 at 2:30a EDT AWS informed us that they have detected degradation of the underlying hardware hosting our Amazon EC2 instance. Due to this degradation instance was rebooted twice in hope of recovery and urgent migration to a fresh node was initiated. Please feel free to contact MageMojo Support if you have any questions.

Posted May 19, 2021 - 12:16 EDT

Resolved

This incident has been resolved.
Posted May 17, 2021 - 11:16 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 17, 2021 - 08:17 EDT

Investigating

We are currently investigating this issue.
Posted May 17, 2021 - 08:06 EDT
This incident affected: Webscale STRATUS - Northern Virginia.