Reboot vm211 due to unexpected software failure
Incident Report for Webscale STRATUS
Resolved
Maintenance completed. No data loss occurred. We apologize for any inconvenience this may have caused and thank you very much for your patience and understanding.
Posted Jan 10, 2017 - 06:10 EST
Investigating
We are currently experiencing an issue with part of our infrastructure, and node needs urgently to be rebooted. We will post further details as we have them on our status page at status.magemojo.com and this ticket, which we will update again in 30 minutes.
Posted Jan 10, 2017 - 05:54 EST