A node has rebooted and is under emergency maintenance.
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 05, 2019 - 06:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 05, 2019 - 06:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Sep 05, 2019 - 06:05 EDT
This incident affected: Mojo Stratus - Sydney.