Hardware failure in Sydney region
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 18, 2018 - 21:05 EST
Monitoring
Everything appears stable again, hardware died on AWS side which was related to the networking between the services so it was slowly degrading rather than taking everything out, so you got intermittent errors.

A restart moved the affected instance hosting that networking service to new hardware per AWS recommendations. We are still monitoring to confirm complete resolution.
Posted 6 months ago. Dec 18, 2018 - 20:43 EST
Identified
We've identified a hardware failure on the AWS in Sydney which is affecting network connectivity. We are working with AWS to bring the affected services back online.
Posted 6 months ago. Dec 18, 2018 - 20:21 EST
This incident affected: Mojo Stratus - Sydney.