Helpdesk intermittent service
Incident Report for Webscale STRATUS
Resolved
Zendesk has resolved the issues with their desk, and our support services are working as expected.
Posted Mar 15, 2017 - 19:50 EDT
Monitoring
Replies may continue to be intermittent from our support. Zendesk is still working to resolve issues with their Helpdesk system.
Posted Mar 15, 2017 - 18:07 EDT
Identified
Due to an issue with Zendesk you may experience slow response times as we are not receiving all requests in a timely manner. Zendesk is already working on this issue on their end.
Posted Mar 15, 2017 - 15:22 EDT