Stratus panel and CLI slowness
Incident Report for Webscale STRATUS
Resolved
AWS has reported that the issues have been resolved on their end.
Posted Oct 23, 2019 - 00:08 EDT
Update
We are continuing to monitor the issue impacting the Stratus panels and CLI functions. We will post an update once the issues have been fully resolved.
Posted Oct 22, 2019 - 22:30 EDT
Monitoring
All Stratus panels and CLI commands are experiencing intermittent issues today, causing slowness and error messages. The cause for these issues is outside of our immediate control, but AWS is actively working on the situation. We are continuing to monitor the issues closely, and will post an update once they have been fully resolved.
Posted Oct 22, 2019 - 18:30 EDT
This incident affected: Webscale STRATUS - Northern Virginia, Webscale STRATUS - Frankfurt, and Webscale STRATUS - Sydney.