A node has rebooted and is under emergency maintenance.
Incident Report for MageMojo
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted about 2 months ago. May 30, 2019 - 17:23 EDT

Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2019 - 18:11 EDT
Monitoring
The node is back online and we are checking individual stores.
Posted 2 months ago. May 10, 2019 - 17:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 10, 2019 - 17:22 EDT
This incident affected: Mojo Stratus - Northern Virginia.