Reboot vm211 due to unexpected software failure
Incident Report for Webscale STRATUS
Resolved
Services are now restored for the affected customers.
Posted Jan 17, 2017 - 10:37 EST
Identified
We are rebooting one of our small blades and investigating an ongoing issue with it, after the reboot we will relocate the affected customers to new hardware. Affected customers are being individually notified.
Posted Jan 17, 2017 - 10:22 EST