Emergency Maintenance on 1 node in USEast
Incident Report for Webscale STRATUS
Postmortem

The Root cause of this intermittent response for a small subset of stores was due to a bad/degraded AWS EC2 instance. Due to this degradation instance was rebooted in hope of recovery and urgent migration to a fresh node was initiated. Please feel free to contact support if you have any questions.

Posted Jan 05, 2022 - 12:58 EST

Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 01:39 EST
Identified
Emergency Maintenance is being performed on one node in USEast.
Posted Dec 30, 2021 - 21:50 EST
This incident affected: Webscale STRATUS - Northern Virginia.