Dev node reboot
Incident Report for MageMojo
Postmortem

The root cause of the reboots has been identified and resolved. Please click here to read Intel MDS Vulnerability - How It Affected AWS and Us: https://magemojo.com/magento/ecommerce/intel-mds-vulnerability-how-it-affected-aws-and-us

Posted about 2 months ago. May 30, 2019 - 17:23 EDT

Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 18:00 EDT
Monitoring
All dev sites are back up. We are checking these over now.
Posted 3 months ago. May 02, 2019 - 17:42 EDT
Identified
Dev sites are coming back up now.
Posted 3 months ago. May 02, 2019 - 17:28 EDT
Investigating
A dev node was showing issues and required a reboot. We are working on this now.
Posted 3 months ago. May 02, 2019 - 17:23 EDT
This incident affected: Mojo Stratus - Northern Virginia.