Emergency Maintenance on 1 node in USEast (d1cfc97b) dev/staging type
Incident Report for Webscale STRATUS
Postmortem

Our upstream provider AWS Services notified us that between Wed, 4 Jan 2023 13:17:18 GMT and Wed, 4 Jan 2023 14:03:20 GMT, a small number of EC2 instances were unavailable in the us-east-1 region. The issue has been resolved and the service is operating normally.

Posted Jan 04, 2023 - 09:09 EST

Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 09:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 08:52 EST
Investigating
We are currently investigating this issue.
Posted Jan 04, 2023 - 08:34 EST
This incident affected: Webscale STRATUS - Northern Virginia.