Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2022 - 08:00 EST
Scheduled
We will be performing updates to the Webscale Stratus control panel which may cause it to become unavailable for several minutes. This will not effect customer stores running on the Stratus Platform.
Posted Feb 03, 2022 - 13:34 EST
This scheduled maintenance affected: Webscale STRATUS - Northern Virginia, Webscale STRATUS - Frankfurt, and Webscale STRATUS - Sydney.