Stratus us-east work degraded performance
Incident Report for MageMojo
Resolved
Service has been restored for all affected customers. Our initial analysis shows an application went beyond its memory limits and caused a cascading failure where other services were killed to save others. Additional safeguards are being put in place to prevent recurrence.
Posted 14 days ago. Dec 05, 2018 - 14:34 EST
Identified
A single hardware node is experiencing degraded performance. We are already taking corrective measures. Some customers already have services restored at thist ime.
Posted 14 days ago. Dec 05, 2018 - 10:55 EST
This incident affected: Mojo Stratus - Northern Virginia.