A node has rebooted and is under emergency maintenance
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 14:18 EST
Monitoring
The node is back online and we are checking individual stores
Posted 3 months ago. Mar 01, 2019 - 13:39 EST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 01, 2019 - 13:07 EST
This incident affected: Mojo Stratus - Northern Virginia.