We have identified an issue affecting customers in the Sydney region
Incident Report for MageMojo
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 00:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 00:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 23:41 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 23:22 EDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2020 - 23:22 EDT
This incident affected: Mojo Stratus - Sydney.