A node has rebooted and is under emergency maintenance.
Incident Report for MageMojo
Resolved
All stores on one node in USEast have been moved to a new node following an AWS hardware failure. We restored data during emergency maintenance. The outgoing IP for these instance have changed. SSH hostnames remain the same.
Posted 12 days ago. Oct 02, 2019 - 14:51 EDT
Update
The node where your instance is hosted on is experiencing a hardware failure. Our engineers are moving affected stores to a new hardware node.

We will post updates about the status at https://status.magemojo.com/incidents/bckn34187lrc and keep you updated on this ticket. We appreciate your patience so far.
Posted 12 days ago. Oct 02, 2019 - 09:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Oct 02, 2019 - 08:41 EDT
This incident affected: Mojo Stratus - Northern Virginia.